Corsair h150 fanspeed niet regelbaar

dnlffn

Senior Member
Het valt mij op dat ik mijn fanc van mijn h150 niet kan regelen, via de ICUE van Corsair.
Ik maak gebruik van 3x ll 120mm fans en 3x ll 140mm.

de 120 zitten via een y splitter verbonden aan de h150 zelf en de 140mm zitten aan de commander pro vast.

zijn dit software problemen? hebben meerderen hier last van? \
de pomp gaat in extreme mode wel op 27rpm maar de fans komen niet boven de 1000 rpm en zakken zelfs er nog onder.

Kan het zijn dat de software dit op temperatuur regelt op de achtergrond? afhankelijk van de cpu of water temps?
 

jurrian120

Senior Member
Het valt mij op dat ik mijn fanc van mijn h150 niet kan regelen, via de ICUE van Corsair.
Ik maak gebruik van 3x ll 120mm fans en 3x ll 140mm.

de 120 zitten via een y splitter verbonden aan de h150 zelf en de 140mm zitten aan de commander pro vast.

zijn dit software problemen? hebben meerderen hier last van? \
de pomp gaat in extreme mode wel op 27rpm maar de fans komen niet boven de 1000 rpm en zakken zelfs er nog onder.

Kan het zijn dat de software dit op temperatuur regelt op de achtergrond? afhankelijk van de cpu of water temps?
Sluit de fans op het moederbord aan. Iets wat ik ook doe. Dan kan je ze namelijk helemaal instellen naar wens.
 

dnlffn

Senior Member
De ooorzaak heb ik kunnen vinden en de fans worden doormiddel van temps aangestuurd en hierbij gaan de rpm mee omhoog, kortom niks aan de hand.

Topic mag dicht.
 

wailingwimmy

Senior Member
De ooorzaak heb ik kunnen vinden en de fans worden doormiddel van temps aangestuurd en hierbij gaan de rpm mee omhoog, kortom niks aan de hand.
Zo,n vermoeden had ik al, betekend gewoon dat je koeler zijn werk goed doet indien de fans zo langszaam blijven draaien.
 
Bovenaan