CPU Pentium 3 600MHZ

Geachte heer, ik heb hier nog een systeem met het zelfde moederbord en een Pentium 3-600/100 fsb&coo volgens de aankoopnota.
Mocht u belangstelling hebben voor e.e.a. laat maar iets horen.

Met vriendelijke groet, Joop
 

Forum m8

Senior Member
User systemen
Die serie leidt wel aan een tekort aan geheugenbandbreedte. Zelfs de 1,4 GHz Tualatin PIII heeft nog steeds maar 133 FSB, wat de 533 MHz PIII ook al had.

Nog rotter zijn de Tualatin Celerons; helemaal niet vooruit te branden op 100 MHz FSB.
 
Slot 1 converter heb ik nu.

Nu op zoek naar:
Pentium 2 ~400 - 550MHz
Pentium 3 ~700 - 800MHz



Is de CPU een slot 1, of socket 370 met converter naar slot 1?
Sorry voor de late reactie, volg het forum niet echt, verwachte bij vragen een berichtje.
Het is een socket 370 met slot converter ( zit een beetje achter de voeding, maar kan '370cpu-rev.1.0' lezen.

M.v.gr. Joop
 
7

78134

Gast
User systemen
Deze ligt tijdelijk even stil;

Wat ik heb gemerkt is dat er een "alarm" van de speaker komt, geen korte/lange piepjes of andere foutcode.
Dit komt zowel met als zonder CPU erin.
Moederbord dood?
 
Kan ik niet zo zeggen. Wat heb je precies gedaan na de laatste keer dat het nog goed werkte ? Zelf heb ik twee van die P3B-F borden maar die kunnen allebei 1,8volt Coppermine cpu's aan dus ik weet niet wat er fout kan gaan/ gaat als je een Coppermine cpu op een bord draait dat niet het juiste voltage levert.
 
Ok.... je hebt er dus ook geen Slot 1 cpu bij ? In dat geval zou ik als eerste een goedkope Slot 1 cpu erbij kopen in de range van PII/PIII tot en met 450Mhz omdat die allemaal op fsb 100 draaien en allemaal werken mits ze gezond zijn. Als je er wel een cpu bij hebt zou ik als eerste de BIOS resetten via de CRLTC jumpers rechts onderaan. Als dat geen verschil maakt alles er af halen en opstarten met alleen een CPU, daarna met 1 RAM stick erbij, daarna met videokaart erbij. Als het mobo goed is zou je verschillende beep codes moeten horen. Als dat allemaal geen verschil maakt wordt het wel een beetje een moeilijk verhaal ben ik bang.
 
PS ook even alle gouden tanden van de RAM, videokaart en cpu schoonmaken met een vlakgummetje en die kaarten een paar keer in en uit de sloten halen om eventuele corrosie te verwijderen. Maar dat heb je misschien al gedaan.
 
Bovenaan