MSI X79A-GD65 (8D), i7 3930k, 32GB RAM, H60 te koop

Status
Niet open voor verdere reacties.

Manyuken

Senior Member
User systemen
Ik heb hier de volgende set liggen die weg mag tegen een goed bod:

* i7 3930k
* MSI X79A-GD65 (8D) moederbord
* Patriot Memory G2 series 8x 4GB DDR3 1600 modules (1 complete kit dus allemaal het zelfde geheugen)
* Corsair H60i waterkoeler

Het moederbord wilt na een biosupdate niet meer goed doorstarten. Ik ben zelf niet zo technisch dat ik het goed op kan lossen en MSI Nederland kan mij niet helpen aangezien die alleen laptops en Desktops doen...

Door de geboorte van mijn dochter heb ik ook niet zoveel tijd meer om hiernaar te kijken helaas....

De errorcode is 55, dat zou duiden op geen geheugen alleen zijn de geheugenmodules allemaal getest en werkend.

De processor is ook getest en werkend.
Koeler werkt ook volledig naar behoren.

De processor zelf is tweedehands zo’n €150,- waard maar ik verkoop het liefste alleen als volledige set.


Doe een goed bod en wie weet is deze mooie set voor jou!
 

Bijlagen

Laatst bewerkt:

Manyuken

Senior Member
User systemen
Als ik kijk naar de losse onderdelen qua tweedehandsprijzen kom ik uit op het volgende:
Processor: €150,-
Moederbord: Als ie werkt tussen de €150 en de €200,-, ze worden defect verkocht tussen de 80-100 euro
Geheugen: €15,- per bankje x 8 = €120,-
H60 waterkoeler wordt rond de €50,- verkocht.

Ik zou uitgaande van de prijs voor een defect moederbord uitkomen op iets van €400,- als ik het los zou verkopen.
Echter vind ik dat te veel moeite en verkoop ik het veel liever als set.
Dus ik sta open voor biedingen :)

So make me an offer I can't refuse ;)
 

joz

Senior Member
User systemen
FYI;
https://linustechtips.com/main/topic/258690-z87-gd65-error-55/

Noticed you are using an H100i. I have experienced error code 55 on motherboards before when the waterblock/pump on the unit is too tight. Loosening up the screws in a diamond pattern, then re-tightening in a diamond patter only by hand seemed to always do the trick. Sometimes I had to swap out the ram slots in the process of doing this to get it to boot properly again.

Sometimes if your block is on too tight, it causes the motherboard to flex slightly which can cause the problem you describing. Ram working fine in single channel, but not working in dual channel.

Makkelijk te testen lijkt me dus proberen waard. Wel een iets ander bord maar kost je 5 minuten die je vast wel kan vinden :)
 

Manyuken

Senior Member
User systemen
Ik heb trouwens MSI Polen (dat blijkt een reparatiecentrum voor half Europa te zijn) bereid gevonden om er naar te kijken. Moederbord is zaterdag op de bus gegaan dus hopelijk kunnen ze er wat mee! :)
 
Status
Niet open voor verdere reacties.
Bovenaan