1. Welkom op het Hardware.Info Forum

    Hier kun je terecht met al je vragen over computerhardware en consumentenelektronica. Wil je zelf een vraag stellen of deelnemen aan discussies, dan moet je je registreren of inloggen met je Google of Facebook account. Veel plezier op het Hardware.Info Forum!

    Notificatie sluiten

Videokaart werkt niet

Discussie in 'Videokaarten & 3D-chips' gestart door Fantasie95, 13 nov 2017 om 14:15.

  1. Fantasie95

    Fantasie95 Member

    Sinds:
    maandag
    Berichten:
    6
    Ik heb net een nieuwe game computer in elkaar gezet maar nu doet de videokaart het niet.
    Ik heb al van alles geprobeerd maar kan het probleem niet vinden.
    > de videokaart zit er goed ingeklikt.
    > De voeding is in orde want zonder kaart start de computer wel op.
    > 6 pins aansluiting op de voeding --> 4 pins kaart of 6 pins (2 losse)
    > de fans van de videokaart draaien wel en het led lampje staat aan maar computer start niet op. CPI-e niet ingebruik staat op de monitor.


    Hebben jullie misschien nog tips wat ik eventueel over het hoofd heb gezien?
    Hieronder de onderdelen wat ik gebruik:

    GiBy GA-Z270-Gaming K3
    Intel Core i7-7700
    be quiet! Pure Rock Slim
    D416GB 2400-16 Vengeance LPX rd K2 COR
    CooMas MasterBox 5 MSI Edition
    SSD 500GB 520/540 850 EVOBasic SA3 SAM
    gigabyte geforce GTX 1050 TI OC 4G
    Seasonic focus plus gold 850 watt

    Ik kijk graag uit naar jullie reactie!
     
  2. King Horse

    King Horse Senior Member

    Sinds:
    10 nov 2014
    Berichten:
    216
    Ten eerste welkom op het forum!

    Het ziet er naar uit dat je iets fout hebt gedaan met de voedingskabels. Als ik het zo lees!
    Aan de voeding kant moet de kabel in de vakjes PCI-E, dan zijn steeds 8 pins kabels, met aan de andere kant 6+2.

    Goed kijken en na denken, denk dat daar het probleem zit.
     
    JensTX vindt dit nuttig.
  3. Roedi

    Roedi Senior Member

    Sinds:
    19 feb 2006
    Berichten:
    1.685
    Heb je de monitor wel op de videokaart aangesloten ipv op de onboard Dvi stekker?
     
  4. Fantasie95

    Fantasie95 Member

    Sinds:
    maandag
    Berichten:
    6
    als ik de 8 polige plug in videokaart steek en de 6+2 in de voeding start computer helemaal niet op (sluiting)
    als ik 8 polige in voeding en 6+2 in videokaart krijg ik melding op monitor sluit pci-express voeding aan.
    Wat voor aansluitingen zitten er op een pci-express kabel, zelf denk ik 4x +12 volt en 4x 0 volt.
    Waarom zit er een diode tussen 2 aders op 6+2 aansluiting
     
  5. LaCrimosa

    LaCrimosa Senior Member

    Sinds:
    20 mrt 2012
    Berichten:
    1.552
    Ik moet King Horse gelijk geven. De CPU-voeding is meestal een 8 pin kabel bestaande uit een 4/4-pin configuratie. De GPU kabel is in uw geval een 8-pin met een 6/2-pin configuratie: https://seasonic.com/product/focus-plus-850-gold/, zie kabels op deze site.
     
  6. Fantasie95

    Fantasie95 Member

    Sinds:
    maandag
    Berichten:
    6
    Ik heb de 8 pin PCIe op de voeding en de 6/2 PCIe zonder die 2 extra op de videokaart gedaan en HDMI op de videokaart dan krijg ik volgende melding:
    please power down and conect the PCIe power cable(s) for this graphics card.

    Als ik de 8 pin PCIe op de voeding en de 6/2 met die 2 extra doe dan start de computer wel op alleen zonder videokaart. dus dan heb ik de HDMI aangesloten op het moederbord.

    De CPU kabel zijn 2x4 en 1x8 de 2x4 op de videokaart en de 8 pins op de voeding. Ook hierbij start de computer helaas niet op.
    Op de afbeeldingen is de aansluitingen op de voeding te zien, misschien dat jullie wellicht iets fout zien.

    een van de CPU kabels met 2x4 zit wel aangesloten op het moederbord die vervolgens naar de voeding gaat.
     

    Bijgevoegde bestanden:

  7. Ruud Rutten

    Ruud Rutten Senior Member

    Sinds:
    19 aug 2013
    Berichten:
    279
    Probeer de onderste PCI-e uitgangen eens op je voeding? Pak een andere kabel?

    Ik hoop niet dat door alle knutselpraktijken er iets naar de haaien geholpen is:
    "als ik de 8 polige plug in videokaart steek en de 6+2 in de voeding start computer helemaal niet op (sluiting)"

    Iets met knetter knetter rrrrrt pang!
     
  8. Fantasie95

    Fantasie95 Member

    Sinds:
    maandag
    Berichten:
    6
    De onderste PCIe aansluitingen heb ik ook al geprobeerd. En er is niks geknetter gehoord of gezien aangezien er bij de voeding een beveiliging zit tegen kortsluiting FOCUS Plus 850 gold seasonic.
     
  9. wailingwimmy

    wailingwimmy Senior Member

    Sinds:
    15 feb 2010
    Berichten:
    1.245
    Dit is zoals het hoort aangesloten te zijn en de videokaart geeft een melding en dus beeld.
    De kaart geeft aan dat de PCIe powercables NIET zijn aangesloten, dus:
    - voeding geeft geen power op de kabel (kapot)
    - kabel zit niet goed aangesloten.

    Dit kan helemaal niet, de 1050ti heeft een 6 pins aansluiting, hier kan geen 6 + 2 in.

    Hier raak ik je helemaal kwijt, CPU kabels zijn altijd 1 x 24 pins ATX en 1 of 2 x 8 pins ( 2x4 of 1 x 8 ).
    In jou geval moet de 1 x 24 pins en 1 x 8 pins( dus 1 x 8 of 2 x 4) op het mobo worden aangesloten.
    2 x 4 op de videokaart kan niet, is altijd minimaal 6 pins

    Zoals hierboven gezegd, dit is correct
     
  10. willemc700

    willemc700 Senior Member

    Sinds:
    10 mei 2010
    Berichten:
    2.328
    20171116_162532.jpg Staat er niet gewoon op de kabels waar die heen moeten..
    een kant staat psu en de andere kant cpu (moeder board) of pci-e (videokaart)
     
    King Horse vindt dit nuttig.
  11. Fantasie95

    Fantasie95 Member

    Sinds:
    maandag
    Berichten:
    6
    dit is correct willemc700,
    de benamingen staan op de kabels zoals op de afbeelding te zien is.
     
  12. Impulz

    Impulz Member

    Sinds:
    27 apr 2017
    Berichten:
    74
    Ik weet niet hoe je het voor elkaar krijgt om een 8 polige in een 6 polige videokaart te steken. Maar het lijkt mij niet echt lekker voor je videokaart. Kan je de videokaart niet bij een maat testen of even bij een pc winkel, om zeker uit te sluiten dat je videokaart niet kapot is.
     
  13. Fantasie95

    Fantasie95 Member

    Sinds:
    maandag
    Berichten:
    6
    Impulz dit ga ik morgen inderdaad bij een vriend van me testen of dit daadwerkelijk het geval is. Als dan de videokaart kapot is weten we waar het aan ligt.
     
  14. Impulz

    Impulz Member

    Sinds:
    27 apr 2017
    Berichten:
    74
    En, ben wel benieuwd naar wat het nu is.
     
  15. Detmer Bisschops

    Detmer Bisschops Senior Member

    Sinds:
    10 mei 2004
    Berichten:
    6.132
    JayzTwoCents had onlangs een vergelijkbaar probleem met een Gigabyte moederbord.

    Zorg ervoor dat je moederbord over de nieuwste bios beschikt.
    Verder is het een kwestie van uitsluiten, test de videokaart in een ander systeem etc. etc.

    Hoewel de kans mij zeer klein lijkt bij een kwaliteitsvoeding als een Seasonic focus plus; het komt soms voor dat de modulaire kabels slecht verbinding maken. Test dus voor de zekerheid ook een andere PEG kabel.
     
    wailingwimmy vindt dit nuttig.