<!doctype html>
<html lang="nl">
    <head>
        <meta http-equiv="content-type" content="text/html; charset=utf-8">
        <meta name="robots" content="index,follow">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
            <meta name="referrer" content="origin-when-cross-origin">
                <link rel="stylesheet" type="text/css" media="screen" href="https://assets.hwigroup.net/hardwareinfo/css/hardwareinfo.css?v=6.2.22">
                <link rel="stylesheet" type="text/css" media="(max-width: 1075px)" href="https://assets.hwigroup.net/hardwareinfo/css/responsive_level_r2.css?v=6.2.22">
                <link rel="stylesheet" type="text/css" media="(max-width: 1019px)" href="https://assets.hwigroup.net/hardwareinfo/css/responsive_level_r3.css?v=6.2.22">
                <link rel="stylesheet" type="text/css" media="(max-width: 767px)" href="https://assets.hwigroup.net/hardwareinfo/css/responsive_level_r4.css?v=6.2.22">
                                        <script src="https://assets.hwigroup.net/hardwareinfo/js/hardwareinfo.js?v=6.2.22"></script>
                <script src="https://assets.hwigroup.net/hardwareinfo/js/responsive.js?v=6.2.22"></script>
                                        <script src="https://assets.hwigroup.net/hardwareinfo/js/editorial-files.js?v=6.2.22"></script>
    

            <script src="https://assets.hwigroup.net/hardwareinfo/js/product-prices-tablesorter.js?v=6.2.22"></script>
                    <link rel="alternate"
              type="application/rss+xml"
              href="https://be.hardware.info/updates/all.rss"
              title="Hardware.Info Compleet (Nieuws + Reviews + PC Advies + Magazines + Video&#039;s)">
        <link rel="alternate"
              type="application/rss+xml"
              href="https://be.hardware.info/updates/mixed.rss"
              title="Hardware.Info Reviews + PC Advies + Magazines + Video&#039;s">
        <link rel="alternate"
              type="application/rss+xml"
              href="https://be.hardware.info/updates/news.rss"
              title="Hardware.Info Nieuws">
                <script>
            hwigroup.cookieDomain = '.hardware.info';
hwigroup.globalImagesUrl = 'https://content.hwigroup.net/images/';
hwigroup.editorialSearch = 1;
hwigroup._editorTagsComments = ["bold","underline","italic","strike","quote","url","abbr","list"];
hwigroup._editorTagsCommunity = ["bold","underline","italic","strike","quote","url","abbr","list","img","video","jump","anchor","center","table"];
hwigroup.langOptions = {
    languageCode: 'nl',
    decimalPoint: ',',
    thousandsSep: '.'
};

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-410126-1', 'auto');
ga('send', 'pageview');
        </script>
        <link rel="shortcut icon" type="image/x-icon" href="https://assets.hwigroup.net/hardwareinfo/favicon.ico">
        <link rel="search" type="application/opensearchdescription+xml" title="Hardware.Info Prijsvergelijker" href="https://be.hardware.info/searchsuggestions/hwipv-opensearch.xml">
                        <link rel="alternate" hreflang="nl-NL" href="https://nl.hardware.info/nieuws/52256/computex-waterbestendig-mechanisch-toetsenbord-bij-corsair">
            <link rel="alternate" hreflang="nl-BE" href="https://be.hardware.info/nieuws/52256/computex-waterbestendig-mechanisch-toetsenbord-bij-corsair">
    
        <title>            Computex: Waterbestendig mechanisch toetsenbord bij Corsair
    </title>
        <script>
            hwigroup.loadBackgroundFromCookie();

            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];

            $(window).on('load', function() {
                hwigroup.loadJs('https://www.googletagservices.com/tag/js/gpt.js', hwigroup.whitelist);
            });
        </script>
        <link rel="apple-touch-icon" sizes="57x57" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/apple-touch-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/apple-touch-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/apple-touch-icon-180x180.png">
        <link rel="icon" type="image/png" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/favicon-32x32.png" sizes="32x32">
        <link rel="icon" type="image/png" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/android-chrome-192x192.png" sizes="192x192">
        <link rel="icon" type="image/png" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/favicon-96x96.png" sizes="96x96">
        <link rel="icon" type="image/png" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/favicon-16x16.png" sizes="16x16">
        <link rel="manifest" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/manifest.json">
        <link rel="mask-icon" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/safari-pinned-tab.svg" color="#5bbad5">
        <meta name="apple-mobile-web-app-title" content="Hardware.Info">
        <meta name="application-name" content="Hardware.Info">
        <meta name="theme-color" content="#00538c">
        <meta name="msapplication-TileImage" content="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/mstile-144x144.png">
        <meta name="msapplication-TileColor" content="#004179">
        <meta name="msapplication-config" content="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/browserconfig.xml">
        <meta name="msapplication-badge" content="frequency=30; polling-uri=https://be.hardware.info/polling/1496207296">
                
                <link rel="canonical" href="/nieuws/52256/computex-waterbestendig-mechanisch-toetsenbord-bij-corsair">

        <meta name="description" content="Corsair heeft op de Computex-beurs een nieuw mechanisch toetsenbord aangekondigd. De K68 maakt gebruik van rode Cherry MX-schakelaars en is water- en stofbestendig (IP32). De elektronica onder elke toets wordt beschermd door een rubbertje, waardoor h...">
    
        <link itemprop="image" href="https://content.hwigroup.net/images/news/430_teasers/052256.jpg">


    <meta property="og:site_name" content="Hardware.Info">
    <meta property="og:locale" content="nl_BE">
    <meta property="og:type" content="article">
    <meta property="og:title" content="Computex: Waterbestendig mechanisch toetsenbord bij Corsair">
    <meta property="og:url" content="https://be.hardware.info/nieuws/52256/computex-waterbestendig-mechanisch-toetsenbord-bij-corsair">
    <meta property="og:description" content="Corsair heeft op de Computex-beurs een nieuw mechanisch toetsenbord aangekondigd. De K68 maakt gebruik van rode Cherry MX-schakelaars en is water- en stofbestendig (IP32). De elekt...">
    <meta property="og:image" content="https://content.hwigroup.net/images/news/430_teasers/052256.jpg">

        <link rel="amphtml" href="https://be.hardware.info/nieuws/amp/52256/computex-waterbestendig-mechanisch-toetsenbord-bij-corsair">
        </head>
    <body>
        <header class="header" id="header">
    <div class="navigationwrapper">
        <div class="tagline"></div>
        <nav class="navigation">
            <ul class="menu" id="menu" data-url="/userbox">
                <li class="logos logolarge">
                    <a href="/">
                        <img src="https://assets.hwigroup.net/hardwareinfo/ui/header/logo.png" alt="">
                    </a>
                </li>
                <li class="logos hamburger arrow down">
                    <span class="pointer" id="hamburger">
                        <img src="https://assets.hwigroup.net/hardwareinfo/ui/header/hamburger.png" alt="">
                    </span>
                    <ul class="submenu submenuLeft submenuLeftClosed dropdown">
                                            <li>
                            <a href="/reviews">Reviews</a>
                        </li>
                                            <li>
                            <a href="/prijsvergelijker">Prijsvergelijker</a>
                        </li>
                                            <li>
                            <a href="/magazine">Magazine</a>
                        </li>
                                                                <li>
                            <a href="/tv">TV</a>
                        </li>
                                                                <li>
                            <a href="/forum">Forum</a>
                        </li>
                                                                <li>
                            <a href="/nieuws">Nieuws</a>
                        </li>
                                                                <li>
                            <a href="/pcadvies">PC Advies</a>
                        </li>
                                                                <li>
                            <a href="/productervaringen">Productervaringen</a>
                        </li>
                                                                <li>
                            <a href="/shopervaringen">Shopervaringen</a>
                        </li>
                                                                <li>
                            <a href="/usersystemen">User systemen</a>
                        </li>
                        <li>
                            <a href="/usersystemen/benchmarks">User benchmarks</a>
                        </li>
                                                                <li>
                            <a href="/nieuwsbrief">Nieuwsbrief</a>
                        </li>
                                                                <li>
                            <a href="/extern/nieuws">Extern nieuws</a>
                        </li>
                                                                <li>
                            <a href="/extern/reviews">Externe reviews</a>
                        </li>
                                        </ul>
                </li>
                <li class="logos logosmall">
                    <a href="/">
                        <img src="https://assets.hwigroup.net/hardwareinfo/ui/header/hwi-h-64px.png" alt="">
                    </a>
                </li>
                <li class="categories arrow down" data-url="/categorie/browser">
                    <span>Categorieën</span>
                    <div class="categoryMenuBrowser submenu canAjax"></div>
                </li>
                            <li class="link">
                    <a href="/reviews">Reviews</a>
                </li>
                            <li class="link">
                    <a href="/prijsvergelijker">Prijsvergelijker</a>
                </li>
                            <li class="link magazine">
                    <a href="/magazine">Magazine</a>
                </li>
                                        <li class="link">
                    <a href="/tv">TV</a>
                </li>
                                        <li class="arrow down more">
                    <span>Meer</span>
                    <ul class="submenu dropdown">
                                            <li>
                            <a href="/nieuws">Nieuws</a>
                        </li>
                                                                <li>
                            <a href="/pcadvies">PC Advies</a>
                        </li>
                                                                <li>
                            <a href="/forum">Forum</a>
                        </li>
                                                                <li>
                            <a href="/productervaringen">Productervaringen</a>
                        </li>
                                                                <li>
                            <a href="/shopervaringen">Shopervaringen</a>
                        </li>
                                                                <li>
                            <a href="/usersystemen">User systemen</a>
                        </li>
                        <li>
                            <a href="/usersystemen/benchmarks">User benchmarks</a>
                        </li>
                                                                <li>
                            <a href="/nieuwsbrief">Nieuwsbrief</a>
                        </li>
                                                                <li>
                            <a href="/categorie/koophulp">Koophulp</a>
                        </li>
                                                                <li>
                            <a href="/extern/nieuws">Extern nieuws</a>
                        </li>
                                                                <li>
                            <a href="/extern/reviews">Externe reviews</a>
                        </li>
                                        </ul>
                </li>
                <li class="showsearch pointer" id="showsearch">
                    <img src="https://assets.hwigroup.net/hardwareinfo/ui/header/search.png" alt="" class="menu-icon">
                </li>
                <li class="comparetables">
                    <a href="/vergelijkingstabellen" title="Vergelijkingstabellen" class="comparisontable-counter">
                        <img src="https://assets.hwigroup.net/hardwareinfo/../bundles/product/ui/header/table.png" alt="" class="menu-icon">
                    </a>
                </li>
                <li class="wishlists">
                    <a href="/wensenlijsten" title="Wensenlijsten" class="wishlist-counter">
                        <img src="https://assets.hwigroup.net/hardwareinfo/../bundles/product/ui/header/basket.png" alt="" class="menu-icon">
                    </a>
                </li>
            </ul>
        </nav>
    </div>
    <div class="br_top_container" id="brTopContainer">
        <script>
            googletag.cmd.push(function () {
                hwigroup.banners["top"] = googletag.defineSlot("/7455/hwi/hwi.site-large/main/news/item", [[728, 90], [970, 250]], "top").defineSizeMapping(googletag.sizeMapping().addSize([980, 100], [[728, 90], [970, 250]]).addSize([750, 100], [728, 90]).addSize([0, 0], []).build()).setTargeting("pos", "top").addService(googletag.pubads());
            });</script><div id="top" class="top"></div>
    </div>
    <script>
        hwigroup.checkLeaderboardBanner();
    </script>
    <div class="sitesearch sitesearchClosed" id="sitesearch">
        <div class="internedservices">
            <a href="https://www.internedservices.nl/" target="_blank">
                <img src="https://assets.hwigroup.net/hardwareinfo/ui/header/kpn-internetservices-200x86.png" alt="">
            </a>
        </div>
        <div class="searchbox">
    <form action="#globalsearch" method="get" id="headersearchform">
        <button class="searchText" type="submit">
            <i class="wda-icon icon-search"></i> Zoeken        </button>
        <input name="keyword"
               id="globalsearchkeyword"
               type="search"
               autocomplete="off"
               placeholder="Zoek naar producten, nieuws, reviews en prijzen bij 27 webshops...">
    </form>
    <script>
        $(function () {
            hwigroup.globalSearch = new hwigroup.globalSearch({
                searchUrl: '/globalsearch/search',
                productSearchUrl: '/globalsearch/products',
                editorialSearchUrl: '/globalsearch/editorial',
                communitySearchUrl: '/globalsearch/community',
                doEditorialSearch: Boolean(hwigroup.editorialSearch),
                doCommunitySearch: true
            });
        });
    </script>
</div>

    </div>
</header>
<script>new hwigroup.userbox(1);</script>

        <div class="sitearea" id="sitearea">
            <div id="content">
                
                <div id="globalsearchContainer" class="globalsearchContainer hidden"><div class="globalsearch" id="globalsearch"></div></div>                            <div class="popular_groups" id="popularGroups"><ul><li><h2><a href="/prijsvergelijker" class="color">Prijsvergelijker &raquo;</a></h2></li><li><a href="/categorie/31/toetsenborden/producten"><img src="https://content.hwigroup.net/images/productgroups/bigicons/31.png" alt=""><br>
                Toetsenborden
            </a></li><li><a href="/categorie/8/monitoren/producten"><img src="https://content.hwigroup.net/images/productgroups/bigicons/8.png" alt=""><br>
                Monitoren
            </a></li><li><a href="/categorie/5/videokaarten/producten"><img src="https://content.hwigroup.net/images/productgroups/bigicons/5.png" alt=""><br>
                Videokaarten
            </a></li><li><a href="/categorie/27/muizen/producten"><img src="https://content.hwigroup.net/images/productgroups/bigicons/27.png" alt=""><br>
                Muizen
            </a></li><li><a href="/categorie/10/pc-speakersets/producten"><img src="https://content.hwigroup.net/images/productgroups/bigicons/10.png" alt=""><br>
                PC speakersets
            </a></li><li><a href="/categorie/16/printersall-in-ones/producten"><img src="https://content.hwigroup.net/images/productgroups/bigicons/16.png" alt=""><br>
                Printers/All-in-ones
            </a></li><li><a href="/categorie/45/headsets/producten"><img src="https://content.hwigroup.net/images/productgroups/bigicons/45.png" alt=""><br>
                Headsets
            </a></li><li><a href="/categorie/30/webcams/producten"><img src="https://content.hwigroup.net/images/productgroups/bigicons/30.png" alt=""><br>
                Webcams
            </a></li><li><a href="/prijsvergelijker"><img src="https://content.hwigroup.net/images/fugue/24/plus-circle.png" alt=""><br>
                Meer            </a></li></ul></div>
                        <div id="contentWithSidebar">
        <div id="contentLeft">
                    <div class="item" itemscope itemtype="http://schema.org/NewsArticle">
        <meta itemprop="image" content="https://content.hwigroup.net/images/news/430_teasers/052256.jpg">
        <meta itemprop="publisher" content="Hardware.Info">
            <h1 itemprop="headline">Computex: Waterbestendig mechanisch toetsenbord bij Corsair</h1>
                    <p class="metadescription nomargin">
            <span class="actions"><a href="https://twitter.com/share?url=https%3A%2F%2Fbe.hardware.info%2Fnieuws%2F52256%2Fcomputex-waterbestendig-mechanisch-toetsenbord-bij-corsair&amp;lang=en&via=HardwareInfo&amp;text=Computex%3A%20Waterbestendig%20mechanisch%20toetsenbord%20bij%20Corsair" onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600'); return false;"><img class="wda-icon" src="https://content.hwigroup.net/images/fugue/custom_twitter.png" alt="" title="Twitter"></a><a href="https://www.facebook.com/dialog/feed?app_id=312714879626&amp;link=https%3A%2F%2Fbe.hardware.info%2Fnieuws%2F52256%2Fcomputex-waterbestendig-mechanisch-toetsenbord-bij-corsair&amp;name=Computex%3A%20Waterbestendig%20mechanisch%20toetsenbord%20bij%20Corsair&amp;redirect_uri=https%3A%2F%2Fbe.hardware.info%2Fnieuws%2F52256%2Fcomputex-waterbestendig-mechanisch-toetsenbord-bij-corsair&amp;description=Corsair heeft op de Computex-beurs een nieuw mechanisch toetsenbord aangekondigd. De K68 maakt gebruik van rode Cherry MX-schakelaars en is water- en stofbestendig (IP32). De elekt...&amp;picture=https://content.hwigroup.net/images/news/430_teasers/052256.jpg" onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600'); return false;"><img class="wda-icon" src="https://content.hwigroup.net/images/fugue/custom_facebook.png" alt="" title="Facebook"></a><img class="wda-icon" src="https://content.hwigroup.net/images/fugue/printer.png" alt="" onclick="window.print();"><img class="wda-icon" src="https://content.hwigroup.net/images/fugue/light-bulb.png" alt="" title="Tip de redactie" onclick="return hwigroup.loadPopup('/nieuws/tip');"><a href="/nieuws/52256/computex-waterbestendig-mechanisch-toetsenbord-bij-corsair#comments"><img class="wda-icon" src="https://content.hwigroup.net/images/fugue/balloon--arrow.png" alt="" title="Reacties"></a></span>
            Door <span class="author" itemprop="author">Tomas Hochstenbach</span>
            <img src="https://content.hwigroup.net/images/fugue/mail-small.png" alt="" class="wda-icon pointer quicklinkaction" title="Mail redacteur">
            <span itemprop="datePublished" content="2017-05-31T07:08:00+02:00">woensdag 31 mei 2017 07:08</span>, bron:
                                                                    <a href="http://www.corsair.com/en-us/company/press-release/mechanically-tough-corsair-launches-dust-and-spill-resistant-k68-gaming-keyboard" target="_blank">Corsair</a>                                    </p>
        <hr>
        <article itemprop="articleBody">
                    <p>Corsair heeft op de Computex-beurs een nieuw mechanisch toetsenbord aangekondigd. De K68 maakt gebruik van rode Cherry MX-schakelaars en is water- en stofbestendig (IP32). De elektronica onder elke toets wordt beschermd door een rubbertje, waardoor het bord niet defect raakt als je er bijvoorbeeld drinken overheen morst.</p>
<p>Het toetsenbord is voorzien van rode ledverlichting en diverse mediatoetsen, al is het kenmerkende volumewiel ingeruild voor plus- en mintoetsen. Er zijn losse knoppen aanwezig voor het tijdelijk uitschakelen van de Windows-toets en het aanpassen van de helderheid van de per toets instelbare leds. De meegeleverde palmsteun is naar wens afneembaar.</p>
<p>De Corsair K68 gaat 100 dollar kosten, 20 dollar minder dan de K70. In de Benelux zullen de winkelprijzen waarschijnlijk rond de 110 euro liggen.</p>
<p class="center"><a href="https://content.hwigroup.net/images/editorial/1920/006890_k68_na_red_03.jpg" class="lightbox-thumb"><img src="https://content.hwigroup.net/images/editorial/600/006890_k68_na_red_03.jpg" alt="" width="600" height="321"></a></p>
<p class="center"><a href="https://content.hwigroup.net/images/editorial/1920/006891_k68_na_red_12.jpg" class="lightbox-thumb"><img src="https://content.hwigroup.net/images/editorial/600/006891_k68_na_red_12.jpg" alt="" width="600" height="400"></a><br><em>De rubberen afdichting rondom de switches zorgt voor waterbestendigheid.</em></p>
<p class="center"><a href="https://content.hwigroup.net/images/editorial/1920/006889_k68_na_red_01.jpg" class="lightbox-thumb"><img src="https://content.hwigroup.net/images/editorial/600/006889_k68_na_red_01.jpg" alt="" width="600" height="386"></a></p>
                </article>
        <script>
            hwigroup.quickLinkAction();
            hwigroup.initLightbox();
            hwigroup.handleVideoHeight();
            hwigroup.initTableSorter();
        </script>

        <script>
            googletag.cmd.push(function () {
                hwigroup.banners["incontent"] = googletag.defineSlot("/7455/hwi/hwi.site-large/main/news/item", [336, 280], "incontent").defineSizeMapping(googletag.sizeMapping().addSize([1020, 100], []).addSize([356, 100], [336, 280]).addSize([320, 100], [300, 250]).addSize([0, 0], []).build()).setTargeting("pos", "incontent").addService(googletag.pubads());
            });</script><div id="incontent" class="incontent"></div>

                    <ul class="pager">
                            
                    <li class="previous">
    <a href="/nieuws/52268/amd-demonstreert-ryzen-mobile-ryzen-threadripper-en-radeon-rx-vega" class="well">
        <strong>Vorig bericht</strong>
        <span>05:32 - AMD demonstreert Ryzen Mobile, Ryzen Threadripper en Radeon RX Vega</span>
    </a>
</li>

    
    </ul>
<hr>

        
        
                                
                
    
        
                    <h2>Vandaag in het nieuws</h2>
<div class="horizontal-teaser-list">
        <div class="background">
        <a href="/nieuws/52261/computex-socket-amd-threadripper-is-gigantisch" class="teaser">
            <img src="https://content.hwigroup.net/images/news/430_teasers/052261.jpg" alt="">
        </a>
        <div class="wrapper">
            <div class="bg"></div>
            <h3 class="title nomargin">
                <a href="/nieuws/52261/computex-socket-amd-threadripper-is-gigantisch">Computex: Socket AMD Threadripper is gigantisch</a>
            </h3>
        </div>
    </div>
        <div class="background">
        <a href="/nieuws/52252/computex-asus-kondigt-x399-moederbord-voor-amd-threadripper-cpus-aan" class="teaser">
            <img src="https://content.hwigroup.net/images/news/430_teasers/052252.jpg" alt="">
        </a>
        <div class="wrapper">
            <div class="bg"></div>
            <h3 class="title nomargin">
                <a href="/nieuws/52252/computex-asus-kondigt-x399-moederbord-voor-amd-threadripper-cpus-aan">Computex: Asus kondigt X399-moederbord voor AMD Threadripper-CPU&#039;s aan</a>
            </h3>
        </div>
    </div>
        <div class="background">
        <a href="/nieuws/52255/computex-intel-claimt-30-meer-performance-met-15-watt-quad-cores" class="teaser">
            <img src="https://content.hwigroup.net/images/news/430_teasers/052255.jpg" alt="">
        </a>
        <div class="wrapper">
            <div class="bg"></div>
            <h3 class="title nomargin">
                <a href="/nieuws/52255/computex-intel-claimt-30-meer-performance-met-15-watt-quad-cores">Computex: Intel claimt 30% meer performance met 15 watt quad-cores</a>
            </h3>
        </div>
    </div>
        <div class="background">
        <a href="/nieuws/52245/computex-dell-zet-met-gaming-pc-en-all-in-one-in-op-ryzen" class="teaser">
            <img src="https://content.hwigroup.net/images/news/430_teasers/052245.jpg" alt="">
        </a>
        <div class="wrapper">
            <div class="bg"></div>
            <h3 class="title nomargin">
                <a href="/nieuws/52245/computex-dell-zet-met-gaming-pc-en-all-in-one-in-op-ryzen">Computex: Dell zet met gaming pc en all-in-one in op Ryzen</a>
            </h3>
        </div>
    </div>
    </div>

        
        <div id="comments">
    <div id="fos_comment_thread"></div>
    <script type="text/javascript">
        var fos_comment_thread_id = 'hardwareinfo_nl_news_52256';
        var fos_comment_thread_api_base_url = '/api/threads';

        hwigroup.initComments();

    (function() {
        var fos_comment_script = document.createElement('script');
        fos_comment_script.async = true;
        fos_comment_script.src = 'https://assets.hwigroup.net/hardwareinfo/js/comments.js?v=6.2.22';
        fos_comment_script.type = 'text/javascript';

        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(fos_comment_script);
    })();
    </script>
</div>

            </div>
        </div>
        <aside>
            <div id="sidebar">
                <div class="items">
                <script>
            googletag.cmd.push(function () {
                hwigroup.banners["sidebar_top"] = googletag.defineSlot("/7455/hwi/hwi.site-large/main/news/item", [336, 280], "sidebar_top").defineSizeMapping(googletag.sizeMapping().addSize([1020, 100], [336, 280]).addSize([0, 0], []).build()).setTargeting("pos", "sidebar_top").addService(googletag.pubads());
            });</script><div id="sidebar_top" class="sidebar_top"></div>
                    
    
        
        
        
        
        
    
    
    

    <div class="box">
    <h2>Gerelateerd nieuws</h2>
    <ul class="default arrow">
            <li>
            <small>01-06</small>
            <a href="/nieuws/43990/computex-corsair-presenteert-mechanisch-strafe-toetsenbord" title="Computex: Corsair presenteert mechanisch Strafe-toetsenbord">
                Computex: Corsair presenteert mechanisch Strafe-toetsenbord
            </a>
        </li>
            <li>
            <small>21-03</small>
            <a href="/nieuws/34059/corsair-onthult-vengeance-k70-mechanisch-toetsenbord" title="Corsair onthult Vengeance K70 mechanisch toetsenbord">
                Corsair onthult Vengeance K70 mechanisch toetsenbord
            </a>
        </li>
            <li>
            <small>13-12</small>
            <a href="/nieuws/46175/cougar-attack-x3-mechanisch-toetsenbord-met-cherry-switches" title="Cougar Attack X3 mechanisch toetsenbord met Cherry switches">
                Cougar Attack X3 mechanisch toetsenbord met Cherry switches
            </a>
        </li>
            <li>
            <small>04-04</small>
            <a href="/nieuws/27055/mechanisch-gaming-toetsenbord-van-cooler-master" title="Mechanisch gaming toetsenbord van Cooler Master">
                Mechanisch gaming toetsenbord van Cooler Master
            </a>
        </li>
            <li>
            <small>07-06</small>
            <a href="/nieuws/40272/computex-evga-werkt-aan-mechanisch-toetsenbord" title="[Computex] EVGA werkt aan mechanisch toetsenbord">
                [Computex] EVGA werkt aan mechanisch toetsenbord
            </a>
        </li>
            <li>
            <small>08-09</small>
            <a href="/nieuws/45084/mechanisch-quickfire-xti-toetsenbord-bij-cm-storm" title="Mechanisch QuickFire XTi toetsenbord bij CM Storm">
                Mechanisch QuickFire XTi toetsenbord bij CM Storm
            </a>
        </li>
            <li>
            <small>06-06</small>
            <a href="/nieuws/40246/computex-asus-breidt-rog-serie-uit-met-gk-2000-toetsenbord" title="[Computex] ASUS breidt ROG-serie uit met GK 2000-toetsenbord">
                [Computex] ASUS breidt ROG-serie uit met GK 2000-toetsenbord
            </a>
        </li>
            <li>
            <small>16-03</small>
            <a href="/nieuws/51430/corsair-introduceert-tenkeyless-k63-toetsenbord" title="Corsair introduceert tenkeyless K63-toetsenbord">
                Corsair introduceert tenkeyless K63-toetsenbord
            </a>
        </li>
            <li>
            <small>14-12</small>
            <a href="/nieuws/46195/sharkoon-introduceert-mk80-rgb-mechanisch-toetsenbord" title="Sharkoon introduceert MK80 RGB mechanisch toetsenbord">
                Sharkoon introduceert MK80 RGB mechanisch toetsenbord
            </a>
        </li>
            <li>
            <small>17-09</small>
            <a href="/nieuws/41342/cougar-700k-toetsenbord-met-aluminium-frame" title="Cougar 700K toetsenbord met aluminium frame">
                Cougar 700K toetsenbord met aluminium frame
            </a>
        </li>
        </ul>
</div>

    <script>
            googletag.cmd.push(function () {
                googletag.pubads().setTargeting("brand", "corsair");
            });
        </script>

    <div class="box list">
    <h2>Meest gelezen nieuws</h2>
    <ul class="default arrow">
            <li>
                        <small>29-05</small>
                        <a href="/nieuws/52235/intel-komt-met-18-core-i9-7980xe-processor-in-hedt-platform" title="&#039;Intel komt met 18-core i9-7980XE-processor in HEDT-platform&#039;">
                &#039;Intel komt met 18-core i9-7980XE-processor in HEDT-platform&#039;
            </a>
        </li>
            <li>
                        <small>25-05</small>
                        <a href="/nieuws/52186/intel-10-core-cpu-draait-op-4-ghz-met-boost-naar-45-ghz" title="&#039;Intel 10-core CPU draait op 4 GHz met boost naar 4,5 GHz&#039;">
                &#039;Intel 10-core CPU draait op 4 GHz met boost naar 4,5 GHz&#039;
            </a>
        </li>
            <li>
                        <small>27-05</small>
                        <a href="/nieuws/52210/details-intel-gemini-lake-cpu-generatie-duiken-op" title="Details Intel &#039;Gemini Lake&#039; CPU-generatie duiken op">
                Details Intel &#039;Gemini Lake&#039; CPU-generatie duiken op
            </a>
        </li>
            <li>
                        <small>29-05</small>
                        <a href="/nieuws/52226/rockstar-brengt-bunkers-naar-gta-online" title="Rockstar brengt bunkers naar GTA Online">
                Rockstar brengt bunkers naar GTA Online
            </a>
        </li>
            <li>
                        <small>29-05</small>
                        <a href="/nieuws/52229/mogelijke-voorzijde-galaxy-note-8-laat-zich-zien" title="Mogelijke voorzijde Galaxy Note 8 laat zich zien">
                Mogelijke voorzijde Galaxy Note 8 laat zich zien
            </a>
        </li>
            <li>
                        <small>26-05</small>
                        <a href="/nieuws/52198/iphone-8-dummy-ook-op-video-te-zien" title="iPhone 8 dummy ook op video te zien">
                iPhone 8 dummy ook op video te zien
            </a>
        </li>
        </ul>
</div>



    <script>
            googletag.cmd.push(function () {
                googletag.pubads().setTargeting("kw", "toetsenborden");
            });
        </script>

<script>
            googletag.cmd.push(function () {
                googletag.pubads().setTargeting("contentsubstype", "productnieuws");
            });
        </script>
<script>
            googletag.cmd.push(function () {
                googletag.pubads().setTargeting("contentid", "52256");
            });
        </script>
                <script>
            googletag.cmd.push(function () {
                hwigroup.banners["sidebar_bottom"] = googletag.defineSlot("/7455/hwi/hwi.site-large/main/news/item", [[336, 280], [336, 600]], "sidebar_bottom").defineSizeMapping(googletag.sizeMapping().addSize([1020, 100], [[336, 280], [300, 600], [336, 600]]).addSize([0, 0], []).build()).setTargeting("pos", "sidebar_bottom").addService(googletag.pubads());
            });</script><div id="sidebar_bottom" class="sidebar_bottom"></div>
                </div>
            </div>
        </aside>
    </div>
            </div>
        </div>
        <div class="advertorial"></div>
        <div id="footer"></div>
<footer class="footer">
        <div class="footertop">
        <div class="row">
                    <div class="magazine">
                <h2 class="nomargin">Hardware.Info Magazine</h2>
<p>
    <a href="/magazine/118/hardwareinfo-magazine-22017">
        <img src="https://content.hwigroup.net/images/magazines/cover-normal/000118.jpg" alt="">
    </a>
    <a href="/extra/abonneeworden">Word nu abonnee voor slechts € 29,50 per jaar.</a>
</p>

            </div>
                    <div class="social">
                <h2 class="nomargin">Volg Hardware.Info</h2>
<ul>
    <li>
        <a href="https://www.facebook.com/Hardware.Info" target="_blank">
            <img src="https://assets.hwigroup.net/hardwareinfo/ui/footer/facebook.svg" alt="">
            <span>18.901</span>
        </a>
    </li>
    <li>
        <a href="https://twitter.com/HardwareInfo" target="_blank">
            <img src="https://assets.hwigroup.net/hardwareinfo/ui/footer/twitter.svg" alt="">
            <span>6.636</span>
        </a>
    </li>
    <li>
        <a href="https://www.youtube.com/user/hardwareinfovideo" target="_blank">
            <img src="https://assets.hwigroup.net/hardwareinfo/ui/footer/youtube.svg" alt="">
            <span>34.507</span>
        </a>
    </li>
    <li>
        <a href="/rss">
            <img src="https://assets.hwigroup.net/hardwareinfo/ui/footer/rss.svg" alt="">
        </a>
    </li>
</ul>

            </div>
            <div class="newsletter" id="newsletterSubscribe">
                <h2 class="nomargin">Nieuwsbrief</h2>
<p>
    Schrijf je in voor de Hardware.Info nieuwsbrief en ontvang dagelijks of wekelijks het laatste hardware nieuws!</p>
<form action="/nieuwsbrief" method="post">
    <p class="nomargin">
        <input type="email" id="subscription_mail" name="subscription[mail]" required="required" class="span6" placeholder="Voer e-mailadres in" />
    </p>
    <div id="subscription_type"><input type="radio" id="subscription_type_7" name="subscription[type]" required="required" value="7" /><label for="subscription_type_7" class="required">Dagelijks</label><input type="radio" id="subscription_type_10" name="subscription[type]" required="required" value="10" /><label for="subscription_type_10" class="required">Wekelijks (op woensdag)</label></div>
    <p>
        <button type="submit" class="btn btn-tertiary">Abonnee worden</button>
    </p>
</form>

            </div>
        </div>
        <div class="row sitemap">
            <ul>
                <li>Redactioneel</li>
                <li><a href="/nieuws">Nieuws</a></li>
                <li><a href="/reviews">Reviews</a></li>
                <li><a href="/extern/nieuws">Extern nieuws</a></li>
                <li><a href="/extern/reviews">Externe reviews</a></li>
            </ul>
            <ul>
                <li>Advies</li>
                <li><a href="/pcadvies">PC Advies</a></li>
            </ul>
            <ul>
                <li>Prijsvergelijker</li>
                <li><a href="/prijsvergelijker">Hoofdpagina</a></li>
                <li><a href="/categorieen">Categorieën</a></li>
                <li><a href="/prijsvergelijker/ongecategoriseerd">Ongecategoriseerd</a></li>
                <li><a href="/shops">Shopoverzicht</a></li>
                <li><a href="/prijsvergelijker/populair">Populaire producten</a></li>
                <li><a href="/wensenlijsten">Wensenlijsten</a></li>
            </ul>
                        <ul>
                <li>Magazine / TV</li>
                <li><a href="/magazine">Hardware.Info Magazine</a></li>
                <li><a href="/extra/abonneeworden">Abonnee worden</a></li>
                <li><a href="/extra/mag-contact">Contact opnemen</a></li>
                <li><a href="/extra/mag-verkooppunten">Verkooppunten</a></li>
                <li><a href="/tv">Hardware.Info TV</a></li>
                <li><a href="/tv/losse-items">Losse TV items</a></li>
            </ul>
                        <ul>
                <li>Community</li>
                            <li><a href="/forum">Forum</a></li>
                <li><a rel="nofollow" href="/forum/help/">Forum help</a></li>
                            <li><a href="/usersystemen">User systemen</a></li>
                <li><a href="/productervaringen">Productervaringen</a></li>
                <li><a href="/usersystemen/benchmarks">User benchmarks</a></li>
            </ul>
            <ul>
                <li>Site informatie</li>
                <li><a href="/extra/over-ons">Over Hardware.Info</a></li>
                <li><a href="/extra/contact">Contact opnemen</a></li>
                <li><a href="/extra/adverteren">Adverteren</a></li>
                <li><a href="/extra/privacy">Privacy statement</a></li>
                <li><a href="/extra/logos">Logo's</a></li>
                <li><a href="/extra/serverinfo">Serverinfo</a></li>
            </ul>
        </div>
    </div>
        <div class="footerbottom">
        <div class="row">
            <div class="flags">
                            <a href="https://nl.hardware.info/" class="clickable_flag" title="Nederland">
                    <img src="https://assets.hwigroup.net/hardwareinfo/ui/footer/flag_nl_nl.png" alt="" >
                </a>
                            <a href="https://be.hardware.info/" class="clickable_flag" title="Belgi&euml;">
                    <img src="https://assets.hwigroup.net/hardwareinfo/ui/footer/flag_nl_be.png" alt=""  class="active">
                </a>
                            <a href="https://uk.hardware.info/" class="clickable_flag" title="Engeland">
                    <img src="https://assets.hwigroup.net/hardwareinfo/ui/footer/flag_en_gb.png" alt="" >
                </a>
                            <a href="https://us.hardware.info/" class="clickable_flag" title="Verenigde Staten">
                    <img src="https://assets.hwigroup.net/hardwareinfo/ui/footer/flag_en_us.png" alt="" >
                </a>
                            <a href="https://de.hardware.info/" class="clickable_flag" title="Duitsland">
                    <img src="https://assets.hwigroup.net/hardwareinfo/ui/footer/flag_de_de.png" alt="" >
                </a>
                        </div>
        </div>
        <div class="row">
            <div class="copyright">
                <img src="https://assets.hwigroup.net/hardwareinfo/ui/footer/depersgroep-logo-100px.png" alt="">
                Hardware.Info, &copy; Copyright 1998-2017 de Persgroep Online Services B.V., alle rechten voorbehouden.                <img src="https://assets.hwigroup.net/hardwareinfo/ui/footer/eha-100px.png" alt="" class="eha">
                <a href="http://www.eha.digital" target="_blank">
                    Lid van de European Hardware Association.                </a>
            </div>
        </div>
    </div>
</footer>
                    <div id="cookiebar" class="cookiebar">
    <a href="/extra/cookie">Hardware.Info maakt gebruik van cookies.</a>
    <button type="button" class="btn btn-small">sluiten</button>
</div>
<script>hwigroup.cookieBar();</script>
                <script>
            googletag.cmd.push(function () {
                hwigroup.banners["richmedia"] = googletag.defineSlot("/7455/hwi/hwi.site-large/main/news/item", [1, 1], "richmedia").defineSizeMapping(googletag.sizeMapping().addSize([1200, 100], [1, 1]).addSize([0, 0], []).build()).setTargeting("pos", "richmedia").addService(googletag.pubads());
            });</script><div id="richmedia" class="richmedia"></div>
        <script>
    $.extend(hwigroup,
    {
        messages: {"bbcode.bold":"Vet","bbcode.underline":"Onderstrepen","bbcode.italic":"Schuin","bbcode.url":"Link invoegen","bbcode.quote":"Quote","bbcode.abbr":"Afkorting","bbcode.list":"Lijst invoegen","bbcode.img":"Afbeelding invoegen","bbcode.center":"Tekst centreren","bbcode.strike":"Doorhalen","bbcode.video":"YouTube","bbcode.table":"Tabel invoegen"}
    });
</script>

        <img src="/pixel.php?path=/nieuws/52256/computex-waterbestendig-mechanisch-toetsenbord-bij-corsair" alt="" class="pixellog">
        <img src="https://sb.scorecardresearch.com/b?c1=2&amp;c2=11464450&amp;ns_site=total&amp;nb_01=de%20Persgroep%20Nederland&amp;nb_02=de_persgroep_nederland_advertising&amp;nb_11=web&amp;nb_12=hardware.info&amp;nb_21=nvt&amp;nb_25=hardware.info&amp;nb_27=news_item&amp;nb_28=article&amp;nb_29=general" class="nobo" alt="*">
        <script>
            $(function () {
                hwigroup.initAjaxAction();
                hwigroup.responsive = new hwigroup.responsive();
                hwigroup.addDefaultBehaviour();
                                hwigroup.responsive.init();

                hwigroup.makeCharts();
                hwigroup.showBanners();
                hwigroup.popularProductGroups();
                hwigroup.initConnectUrls();
                hwigroup.initPopups();
                hwigroup.trackBreadcrumb();
                hwigroup.loadLocaleNotice('nl_BE');
                hwigroup.clickableFlags('nl_BE');
                                    hwigroup.loadCss('https://assets.hwigroup.net/hardwareinfo/css/print.css?v=6.2.22', 'print');
                });
        </script>
    </body>
</html>
