<!doctype html>
<html lang="nl">
    <head>
        <meta http-equiv="content-type" content="text/html; charset=utf-8">
        <meta name="robots" content="index,follow">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
            <meta name="referrer" content="origin-when-cross-origin">
                <link rel="stylesheet" type="text/css" media="screen" href="https://assets.hwigroup.net/hardwareinfo/css/hardwareinfo.css?v=6.2.31.1">
                <link rel="stylesheet" type="text/css" media="(max-width: 1075px)" href="https://assets.hwigroup.net/hardwareinfo/css/responsive_level_r2.css?v=6.2.31.1">
                <link rel="stylesheet" type="text/css" media="(max-width: 1019px)" href="https://assets.hwigroup.net/hardwareinfo/css/responsive_level_r3.css?v=6.2.31.1">
                <link rel="stylesheet" type="text/css" media="(max-width: 767px)" href="https://assets.hwigroup.net/hardwareinfo/css/responsive_level_r4.css?v=6.2.31.1">
                                        <script src="https://assets.hwigroup.net/hardwareinfo/js/hardwareinfo.js?v=6.2.31.1"></script>
                <script src="https://assets.hwigroup.net/hardwareinfo/js/responsive.js?v=6.2.31.1"></script>
                                        <script src="https://assets.hwigroup.net/hardwareinfo/js/editorial-files.js?v=6.2.31.1"></script>
    

            <script src="https://assets.hwigroup.net/hardwareinfo/js/product-prices-tablesorter.js?v=6.2.31.1"></script>
                    <link rel="alternate"
              type="application/rss+xml"
              href="https://be.hardware.info/updates/all.rss"
              title="Hardware.Info Compleet (Nieuws + Reviews + PC Advies + Magazines + Video&#039;s)">
        <link rel="alternate"
              type="application/rss+xml"
              href="https://be.hardware.info/updates/mixed.rss"
              title="Hardware.Info Reviews + PC Advies + Magazines + Video&#039;s">
        <link rel="alternate"
              type="application/rss+xml"
              href="https://be.hardware.info/updates/news.rss"
              title="Hardware.Info Nieuws">
                <script>
            hwigroup.cookieDomain = '.hardware.info';
hwigroup.globalImagesUrl = 'https://content.hwigroup.net/images/';
hwigroup.editorialSearch = 1;
hwigroup._editorTagsComments = ["bold","underline","italic","strike","quote","url","abbr","list"];
hwigroup._editorTagsCommunity = ["bold","underline","italic","strike","quote","url","abbr","list","img","video","jump","anchor","center","table","h1","h2","h3"];
hwigroup.langOptions = {
    languageCode: 'nl',
    decimalPoint: ',',
    thousandsSep: '.'
};

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-410126-1', 'auto');
ga('send', 'pageview');
        </script>
        <link rel="shortcut icon" type="image/x-icon" href="https://assets.hwigroup.net/hardwareinfo/favicon.ico">
        <link rel="search" type="application/opensearchdescription+xml" title="Hardware.Info Prijsvergelijker" href="https://be.hardware.info/searchsuggestions/hwipv-opensearch.xml">
                        <link rel="alternate" hreflang="nl-NL" href="https://nl.hardware.info/nieuws/53836/razer-vernieuwt-electra-v2-gaming-headsets-met-metalen-frame-en-beter-comfort">
            <link rel="alternate" hreflang="nl-BE" href="https://be.hardware.info/nieuws/53836/razer-vernieuwt-electra-v2-gaming-headsets-met-metalen-frame-en-beter-comfort">
    
        <title>            Razer vernieuwt Electra V2 gaming-headsets met metalen frame en beter comfort
    </title>
        <script>
            hwigroup.loadBackgroundSetting();

            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];

            $(window).on('load', function() {
                hwigroup.loadJs('https://www.googletagservices.com/tag/js/gpt.js', hwigroup.whitelist);
            });
        </script>
        <link rel="apple-touch-icon" sizes="57x57" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/apple-touch-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/apple-touch-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/apple-touch-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/apple-touch-icon-180x180.png">
        <link rel="icon" type="image/png" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/favicon-32x32.png" sizes="32x32">
        <link rel="icon" type="image/png" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/android-chrome-192x192.png" sizes="192x192">
        <link rel="icon" type="image/png" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/favicon-96x96.png" sizes="96x96">
        <link rel="icon" type="image/png" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/favicon-16x16.png" sizes="16x16">
        <link rel="manifest" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/manifest.json">
        <link rel="mask-icon" href="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/safari-pinned-tab.svg" color="#5bbad5">
        <meta name="apple-mobile-web-app-title" content="Hardware.Info">
        <meta name="application-name" content="Hardware.Info">
        <meta name="theme-color" content="#00538c">
        <meta name="msapplication-TileImage" content="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/mstile-144x144.png">
        <meta name="msapplication-TileColor" content="#004179">
        <meta name="msapplication-config" content="https://assets.hwigroup.net/hardwareinfo/ui/siteicons/browserconfig.xml">
                
                <link rel="canonical" href="https://be.hardware.info/nieuws/53836/razer-vernieuwt-electra-v2-gaming-headsets-met-metalen-frame-en-beter-comfort">

        <meta name="description" content="Razer heeft nieuwe versies van zijn Electra gaming-headsets aangekondigd, waarbij je de keuze hebt tussen een analoge 4-polige 3,5mm-connector of een USB-kabel. De nieuwe versie heeft onder andere een aluminium frame gekregen en moet daarnaast zowel...">
    
        <link itemprop="image" href="https://content.hwigroup.net/images/news/430_teasers/053836.jpg">


    <meta property="og:site_name" content="Hardware.Info">
    <meta property="og:locale" content="nl_BE">
    <meta property="og:type" content="article">
    <meta property="og:title" content="Razer vernieuwt Electra V2 gaming-headsets met metalen frame en beter comfort">
    <meta property="og:url" content="https://be.hardware.info/nieuws/53836/razer-vernieuwt-electra-v2-gaming-headsets-met-metalen-frame-en-beter-comfort">
    <meta property="og:description" content="Razer heeft nieuwe versies van zijn Electra gaming-headsets aangekondigd, waarbij je de keuze hebt tussen een analoge 4-polige 3,5mm-connector of een USB-kabel. De nieuwe versie he...">
    <meta property="og:image" content="https://content.hwigroup.net/images/news/430_teasers/053836.jpg">

        <link rel="amphtml" href="https://be.hardware.info/nieuws/amp/53836/razer-vernieuwt-electra-v2-gaming-headsets-met-metalen-frame-en-beter-comfort">
        </head>
    <body>
        <header class="header" id="header">
    <div class="navigationwrapper">
        <div class="tagline"></div>
        <nav class="navigation">
            <ul class="menu" id="menu" data-url="/userbox">
                <li class="logos logolarge">
                    <a href="/">
                        <img src="https://assets.hwigroup.net/hardwareinfo/ui/header/logo.png" alt="">
                    </a>
                </li>
                <li class="logos hamburger arrow down">
                    <span class="pointer" id="hamburger">
                        <img src="https://assets.hwigroup.net/hardwareinfo/ui/header/hamburger.png" alt="">
                    </span>
                    <ul class="submenu submenuLeft submenuLeftClosed dropdown">
                                            <li>
                            <a href="/reviews">Reviews</a>
                        </li>
                                            <li>
                            <a href="/prijsvergelijker">Prijsvergelijker</a>
                        </li>
                                            <li>
                            <a href="/magazine">Magazine</a>
                        </li>
                                                                <li>
                            <a href="/tv">TV</a>
                        </li>
                                                                <li>
                            <a href="/forum">Forum</a>
                        </li>
                                                                <li>
                            <a href="/nieuws">Nieuws</a>
                        </li>
                                                                <li>
                            <a href="/pcadvies">PC Advies</a>
                        </li>
                                                                <li>
                            <a href="/productervaringen">Productervaringen</a>
                        </li>
                                                                <li>
                            <a href="/shopervaringen">Shopervaringen</a>
                        </li>
                                                                <li>
                            <a href="/usersystemen">User systemen</a>
                        </li>
                        <li>
                            <a href="/usersystemen/benchmarks">User benchmarks</a>
                        </li>
                                                                <li>
                            <a href="/nieuwsbrief">Nieuwsbrief</a>
                        </li>
                                                                <li>
                            <a href="/extern/nieuws">Extern nieuws</a>
                        </li>
                                                                <li>
                            <a href="/extern/reviews">Externe reviews</a>
                        </li>
                                                                <li>
                            <a href="/community/reacties/laatste">Laatste reacties</a>
                        </li>
                                        </ul>
                </li>
                <li class="logos logosmall">
                    <a href="/">
                        <img src="https://assets.hwigroup.net/hardwareinfo/ui/header/hwi-h-64px.png" alt="">
                    </a>
                </li>
                <li class="categories arrow down" data-url="/categorie/browser">
                    <span>Categorieën</span>
                    <div class="categoryMenuBrowser submenu canAjax"></div>
                </li>
                            <li class="link">
                    <a href="/reviews">Reviews</a>
                </li>
                            <li class="link">
                    <a href="/prijsvergelijker">Prijsvergelijker</a>
                </li>
                            <li class="link magazine">
                    <a href="/magazine">Magazine</a>
                </li>
                                        <li class="link">
                    <a href="/tv">TV</a>
                </li>
                                        <li class="arrow down more">
                    <span>Meer</span>
                    <ul class="submenu dropdown">
                                            <li>
                            <a href="/nieuws">Nieuws</a>
                        </li>
                                                                <li>
                            <a href="/pcadvies">PC Advies</a>
                        </li>
                                                                <li>
                            <a href="/forum">Forum</a>
                        </li>
                                                                <li>
                            <a href="/productervaringen">Productervaringen</a>
                        </li>
                                                                <li>
                            <a href="/shopervaringen">Shopervaringen</a>
                        </li>
                                                                <li>
                            <a href="/usersystemen">User systemen</a>
                        </li>
                        <li>
                            <a href="/usersystemen/benchmarks">User benchmarks</a>
                        </li>
                                                                <li>
                            <a href="/nieuwsbrief">Nieuwsbrief</a>
                        </li>
                                                                <li>
                            <a href="/categorie/koophulp">Koophulp</a>
                        </li>
                                                                <li>
                            <a href="/extern/nieuws">Extern nieuws</a>
                        </li>
                                                                <li>
                            <a href="/extern/reviews">Externe reviews</a>
                        </li>
                                                                <li>
                            <a href="/community/reacties/laatste">Laatste reacties</a>
                        </li>
                                        </ul>
                </li>
                <li class="showsearch pointer" id="showsearch">
                    <img src="https://assets.hwigroup.net/hardwareinfo/ui/header/search.png" alt="" class="menu-icon">
                </li>
                <li class="comparetables">
                    <a href="/vergelijkingstabellen" title="Vergelijkingstabellen" class="comparisontable-counter">
                        <img src="https://assets.hwigroup.net/hardwareinfo/../bundles/product/ui/header/table.png" alt="" class="menu-icon">
                    </a>
                </li>
                <li class="wishlists">
                    <a href="/wensenlijsten" title="Wensenlijsten" class="wishlist-counter">
                        <img src="https://assets.hwigroup.net/hardwareinfo/../bundles/product/ui/header/basket.png" alt="" class="menu-icon">
                    </a>
                </li>
            </ul>
        </nav>
    </div>
    <div class="br_top_container" id="brTopContainer">
        <script>
            googletag.cmd.push(function () {
                hwigroup.banners["top"] = googletag.defineSlot("/7455/hwi/hwi.site-large/main/news/item", [[728, 90], [970, 250]], "top").defineSizeMapping(googletag.sizeMapping().addSize([980, 100], [[728, 90], [970, 250]]).addSize([750, 100], [728, 90]).addSize([320, 100], [[320, 50], [320, 100]]).addSize([0, 0], []).build()).setTargeting("pos", "top").addService(googletag.pubads()).setCollapseEmptyDiv(true, true);
            });</script><div id="top" class="top"></div>
    </div>
    <div class="sitesearch sitesearchClosed" id="sitesearch">
        <div class="internedservices">
            <a href="https://www.internedservices.nl/" target="_blank">
                <img src="https://assets.hwigroup.net/hardwareinfo/ui/header/kpn-internetservices-200x86.png" alt="">
            </a>
        </div>
        <div class="searchbox">
    <form action="#globalsearch" method="get" id="headersearchform">
        <button class="searchText" type="submit">
            <i class="wda-icon icon-search"></i> Zoeken        </button>
        <input name="keyword"
               id="globalsearchkeyword"
               type="search"
               autocomplete="off"
               placeholder="Zoek naar producten, nieuws, reviews en prijzen bij 24 webshops...">
    </form>
    <script>
        $(function () {
            hwigroup.globalSearch = new hwigroup.globalSearch({
                searchUrl: '/globalsearch/search',
                productSearchUrl: '/globalsearch/products',
                editorialSearchUrl: '/globalsearch/editorial',
                communitySearchUrl: '/globalsearch/community',
                doEditorialSearch: Boolean(hwigroup.editorialSearch),
                doCommunitySearch: true
            });
        });
    </script>
</div>

    </div>
</header>
<script>new hwigroup.userbox(1);</script>

        <div class="sitearea" id="sitearea">
            <div id="content">
                
                <div id="globalsearchContainer" class="globalsearchContainer hidden"><div class="globalsearch" id="globalsearch"></div></div>                            <div class="popular_groups" id="popularGroups"><ul><li><h2><a href="/prijsvergelijker" class="color">Prijsvergelijker &raquo;</a></h2></li><li><a href="/categorie/45/headsets/producten"><img src="https://content.hwigroup.net/images/productgroups/bigicons/45.png" alt=""><br>
                Headsets
            </a></li><li><a href="/categorie/176/externe-videokaarten/producten"><img src="https://content.hwigroup.net/images/productgroups/bigicons/176.png" alt=""><br>
                Externe videokaarten
            </a></li><li><a href="/categorie/8/monitoren/producten"><img src="https://content.hwigroup.net/images/productgroups/bigicons/8.png" alt=""><br>
                Monitoren
            </a></li><li><a href="/categorie/5/videokaarten/producten"><img src="https://content.hwigroup.net/images/productgroups/bigicons/5.png" alt=""><br>
                Videokaarten
            </a></li><li><a href="/categorie/27/muizen/producten"><img src="https://content.hwigroup.net/images/productgroups/bigicons/27.png" alt=""><br>
                Muizen
            </a></li><li><a href="/categorie/10/pc-speakersets/producten"><img src="https://content.hwigroup.net/images/productgroups/bigicons/10.png" alt=""><br>
                PC speakersets
            </a></li><li><a href="/categorie/16/printersall-in-ones/producten"><img src="https://content.hwigroup.net/images/productgroups/bigicons/16.png" alt=""><br>
                Printers/All-in-ones
            </a></li><li><a href="/categorie/31/toetsenborden/producten"><img src="https://content.hwigroup.net/images/productgroups/bigicons/31.png" alt=""><br>
                Toetsenborden
            </a></li><li><a href="/prijsvergelijker"><img src="https://content.hwigroup.net/images/fugue/24/plus-circle.png" alt=""><br>
                Meer            </a></li></ul></div>
                        <div id="contentWithSidebar">
        <div id="contentLeft">
                    <div class="item" itemscope itemtype="http://schema.org/NewsArticle">
        <meta itemprop="image" content="https://content.hwigroup.net/images/news/430_teasers/053836.jpg">
        <meta itemprop="publisher" content="Hardware.Info">
            <h1 itemprop="headline">Razer vernieuwt Electra V2 gaming-headsets met metalen frame en beter comfort</h1>
                    <p class="metadescription nomargin">
            <span class="actions"><a href="https://twitter.com/share?url=https%3A%2F%2Fbe.hardware.info%2Fnieuws%2F53836%2Frazer-vernieuwt-electra-v2-gaming-headsets-met-metalen-frame-en-beter-comfort&amp;lang=en&via=HardwareInfo&amp;text=Razer%20vernieuwt%20Electra%20V2%20gaming-headsets%20met%20metalen%20frame%20en%20beter%20comfort" onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600'); return false;"><img class="wda-icon" src="https://content.hwigroup.net/images/fugue/custom_twitter.png" alt="" title="Twitter"></a><a href="https://www.facebook.com/dialog/feed?app_id=312714879626&amp;link=https%3A%2F%2Fbe.hardware.info%2Fnieuws%2F53836%2Frazer-vernieuwt-electra-v2-gaming-headsets-met-metalen-frame-en-beter-comfort&amp;name=Razer%20vernieuwt%20Electra%20V2%20gaming-headsets%20met%20metalen%20frame%20en%20beter%20comfort&amp;redirect_uri=https%3A%2F%2Fbe.hardware.info%2Fnieuws%2F53836%2Frazer-vernieuwt-electra-v2-gaming-headsets-met-metalen-frame-en-beter-comfort&amp;description=Razer heeft nieuwe versies van zijn Electra gaming-headsets aangekondigd, waarbij je de keuze hebt tussen een analoge 4-polige 3,5mm-connector of een USB-kabel. De nieuwe versie he...&amp;picture=https://content.hwigroup.net/images/news/430_teasers/053836.jpg" onclick="window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=460,width=600'); return false;"><img class="wda-icon" src="https://content.hwigroup.net/images/fugue/custom_facebook.png" alt="" title="Facebook"></a><img class="wda-icon" src="https://content.hwigroup.net/images/fugue/printer.png" alt="" onclick="window.print();"><img class="wda-icon" src="https://content.hwigroup.net/images/fugue/light-bulb.png" alt="" title="Tip de redactie" onclick="return hwigroup.loadPopup('/nieuws/tip');"><a href="/nieuws/53836/razer-vernieuwt-electra-v2-gaming-headsets-met-metalen-frame-en-beter-comfort#comments"><img class="wda-icon" src="https://content.hwigroup.net/images/fugue/balloon--arrow.png" alt="" title="Reacties"></a></span>
            Door <span class="author" itemprop="author">Mark van de Luijtgaarden</span>
            <img src="https://content.hwigroup.net/images/fugue/mail-small.png" alt="" class="wda-icon pointer quicklinkaction" title="Mail redacteur">
            <span itemprop="datePublished" content="2017-10-20T17:19:05+02:00">vrijdag 20 oktober 2017 17:19</span>, bron:
                                                                    <a href="https://www.razerzone.com/gaming-audio/razer-electra-v2" target="_blank">Razer</a>                                    </p>
        <hr>
        <article class="overflow" itemprop="articleBody">
                    <p>Razer heeft nieuwe versies van zijn Electra gaming-headsets aangekondigd, waarbij je de keuze hebt tussen een analoge 4-polige 3,5mm-connector of een USB-kabel. De nieuwe versie heeft onder andere een aluminium frame gekregen en moet daarnaast zowel beter comfort als geluid geven. </p>
<p>Aan de basis staan twee neodymium drivers met een diagonaal van 40 millimeter en een geclaimd frequentiebereik van 20 Hz tot 20 KHz. Verder is de microfoon volledig afneembaar, is virtueel 7.1 geluid niet weggelaten en zijn in de kabel in-line controls ingebouwd. De USB-versie heeft tot slot groene ledverlichting in de logo's.</p>
<p>De Razer Electra V2 zal verkrijgbaar komen voor een adviesprijs van 59,99 euro. De versie met USB komt een tientje hoger uit, op 69,99 euro dus.</p>
<p class="center"><a href="https://content.hwigroup.net/images/editorial/1920/012369_electra_v2_[2017]_render_(3).jpg" class="lightbox-thumb"><img src="https://content.hwigroup.net/images/editorial/600/012369_electra_v2_[2017]_render_(3).jpg" alt="" width="397" height="600"></a></p>
<p class="center"><a href="https://content.hwigroup.net/images/editorial/1920/012370_electra_v2_usb_[2017]_render_(1).jpg" class="lightbox-thumb"><img src="https://content.hwigroup.net/images/editorial/600/012370_electra_v2_usb_[2017]_render_(1).jpg" alt="" width="600" height="320"></a></p>
                </article>
        <script>
            hwigroup.quickLinkAction();
            hwigroup.initLightbox();
            hwigroup.handleVideoHeight();
            hwigroup.initTableSorter();
        </script>

        <script>
            googletag.cmd.push(function () {
                hwigroup.banners["incontent"] = googletag.defineSlot("/7455/hwi/hwi.site-large/main/news/item", [336, 280], "incontent").defineSizeMapping(googletag.sizeMapping().addSize([1020, 100], []).addSize([356, 100], [[336, 280], [320, 240], [320, 250]]).addSize([320, 100], [[300, 250], [320, 240], [320, 250]]).addSize([0, 0], []).build()).setTargeting("pos", "incontent").addService(googletag.pubads()).setCollapseEmptyDiv(true, true);
            });</script><div id="incontent" class="incontent"></div>

                    <ul class="pager">
                            
                    <li class="previous">
    <a href="/nieuws/53834/alphacool-stelt-eiskoffer-beschikbaar-uitgebreide-kit-om-hardtube-waterkoeling-te-meten-en-buigen" class="well">
        <strong>Vorig bericht</strong>
        <span>15:10 - Alphacool stelt Eiskoffer beschikbaar: uitgebreide kit om hardtube-waterkoeling te meten en buigen</span>
    </a>
</li>

    
    </ul>
<hr>

        
        
                                
                
    
        
                    <h2>Vandaag in het nieuws</h2>
<div class="horizontal-teaser-list">
            <div class="roundup">
    <a href="/nieuws/53830/vanaf-cannonlake-krijgen-intels-consumenten-cpus-avx512-instructies" class="teaser">
        <img src="https://content.hwigroup.net/images/news/430_teasers/053830.jpg" alt="">
    </a>
    <div class="wrapper">
        <div class="bg"></div>
        <div class="title">
            <h3 class="nomargin">
                <a href="/nieuws/53830/vanaf-cannonlake-krijgen-intels-consumenten-cpus-avx512-instructies">Vanaf Cannonlake krijgen Intel&#039;s consumenten CPU&#039;s AVX512-instructies</a>
            </h3>
            <small>vrijdag 20-10-2017 - 11:00</small>
        </div>
    </div>
</div>

            <div class="roundup">
    <a href="/nieuws/53708/au-optronics-productieplannen-4k-144hz-1440p-240hz-en-3440x1440-200hz" class="teaser">
        <img src="https://content.hwigroup.net/images/news/430_teasers/053708.jpg" alt="">
    </a>
    <div class="wrapper">
        <div class="bg"></div>
        <div class="title">
            <h3 class="nomargin">
                <a href="/nieuws/53708/au-optronics-productieplannen-4k-144hz-1440p-240hz-en-3440x1440-200hz">AU Optronics productieplannen: 4K 144Hz, 1440p 240Hz en 3440x1440 200Hz</a>
            </h3>
            <small>vrijdag 20-10-2017 - 09:25</small>
        </div>
    </div>
</div>

            <div class="roundup">
    <a href="/nieuws/53831/tim-cook-mac-mini-wordt-belangrijk-onderdeel-van-productlijn" class="teaser">
        <img src="https://content.hwigroup.net/images/news/430_teasers/053831.jpg" alt="">
    </a>
    <div class="wrapper">
        <div class="bg"></div>
        <div class="title">
            <h3 class="nomargin">
                <a href="/nieuws/53831/tim-cook-mac-mini-wordt-belangrijk-onderdeel-van-productlijn">Tim Cook: &quot;Mac mini wordt belangrijk onderdeel van productlijn&quot;</a>
            </h3>
            <small>vrijdag 20-10-2017 - 12:10</small>
        </div>
    </div>
</div>

            <div class="roundup">
    <a href="/nieuws/53825/goodram-komt-met-tweede-generatie-irdm-ssd-in-budgetsegment" class="teaser">
        <img src="https://content.hwigroup.net/images/news/430_teasers/053825.jpg" alt="">
    </a>
    <div class="wrapper">
        <div class="bg"></div>
        <div class="title">
            <h3 class="nomargin">
                <a href="/nieuws/53825/goodram-komt-met-tweede-generatie-irdm-ssd-in-budgetsegment">Goodram komt met tweede generatie IRDM SSD in budgetsegment</a>
            </h3>
            <small>donderdag 19-10-2017 - 17:48</small>
        </div>
    </div>
</div>

    </div>

        
        <div id="comments">
    <div id="fos_comment_thread"></div>
    <script type="text/javascript">
        var fos_comment_thread_id = 'hardwareinfo_nl_news_53836';
        var fos_comment_thread_api_base_url = '/api/threads';

        hwigroup.initComments();

    (function() {
        var fos_comment_script = document.createElement('script');
        fos_comment_script.async = true;
        fos_comment_script.src = 'https://assets.hwigroup.net/hardwareinfo/js/comments.js?v=6.2.31.1';
        fos_comment_script.type = 'text/javascript';

        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(fos_comment_script);
    })();
    </script>
</div>

            </div>
        </div>
        <aside class="sidebar">
            <div class="items">
                <div class="br_sidebar_top">
                    <script>
            googletag.cmd.push(function () {
                hwigroup.banners["sidebar_top"] = googletag.defineSlot("/7455/hwi/hwi.site-large/main/news/item", [336, 280], "sidebar_top").defineSizeMapping(googletag.sizeMapping().addSize([1020, 100], [336, 280]).addSize([0, 0], []).build()).setTargeting("pos", "sidebar_top").addService(googletag.pubads()).setCollapseEmptyDiv(true, true);
            });</script><div id="sidebar_top" class="sidebar_top"></div>
                </div>
                    
    
        
        
        
        
        
    
    
    

    <div class="box">
    <h2>Gerelateerd nieuws</h2>
    <ul class="default arrow">
            <li>
            <small>30-07</small>
            <a href="/nieuws/24073/razer-electra-headset-voor-games-en-muziek" title="Razer Electra headset voor games en muziek">
                Razer Electra headset voor games en muziek
            </a>
        </li>
            <li>
            <small>01-08</small>
            <a href="/nieuws/52955/razer-kondigt-tenkeyless-chroma-v2-toetsenbord-aan" title="Razer kondigt tenkeyless Chroma V2 toetsenbord aan">
                Razer kondigt tenkeyless Chroma V2 toetsenbord aan
            </a>
        </li>
            <li>
            <small>16-07</small>
            <a href="/nieuws/36102/razer-hammerhead-en-hammerhead-pro-in-ear-hoofdtelefoons" title="Razer Hammerhead en Hammerhead Pro in-ear hoofdtelefoons">
                Razer Hammerhead en Hammerhead Pro in-ear hoofdtelefoons
            </a>
        </li>
            <li>
            <small>04-11</small>
            <a href="/nieuws/13510/nieuwe-headsets-van-creative" title="Nieuwe headsets van Creative">
                Nieuwe headsets van Creative
            </a>
        </li>
            <li>
            <small>22-08</small>
            <a href="/nieuws/29594/bekabelde-en-draadloze-gaming-headsets-bij-creative" title="Bekabelde en draadloze gaming headsets bij Creative">
                Bekabelde en draadloze gaming headsets bij Creative
            </a>
        </li>
            <li>
            <small>21-09</small>
            <a href="/nieuws/16806/steelseries-kondigt-siberia-v2-headset-aan" title="SteelSeries kondigt Siberia v2 headset aan">
                SteelSeries kondigt Siberia v2 headset aan
            </a>
        </li>
            <li>
            <small>01-10</small>
            <a href="/nieuws/49481/razer-vernieuwt-kraken-pro-en-kraken-71-headsets" title="Razer vernieuwt Kraken Pro en Kraken 7.1 headsets">
                Razer vernieuwt Kraken Pro en Kraken 7.1 headsets
            </a>
        </li>
            <li>
            <small>10-08</small>
            <a href="/nieuws/53042/sandberg-breidt-assortiment-van-gaming-headsets-uit-in-budgetsegment-tot-mid-range" title="Sandberg breidt assortiment van gaming-headsets uit in budgetsegment tot mid-range">
                Sandberg breidt assortiment van gaming-headsets uit in budgetsegment tot mid-range
            </a>
        </li>
            <li>
            <small>18-09</small>
            <a href="/nieuws/20696/twee-nieuwe-sound-blaster-tactic-3d-headsets" title="Twee nieuwe Sound Blaster Tactic 3D headsets">
                Twee nieuwe Sound Blaster Tactic 3D headsets
            </a>
        </li>
            <li>
            <small>23-02</small>
            <a href="/nieuws/22319/razer-chimaera-draadloze-gaming-headsets" title="Razer Chimaera draadloze gaming headsets">
                Razer Chimaera draadloze gaming headsets
            </a>
        </li>
        </ul>
</div>

    <script>
            googletag.cmd.push(function () {
                googletag.pubads().setTargeting("brand", "razer");
            });
        </script>

    <div class="box list">
    <h2>Meest gelezen nieuws</h2>
    <ul class="default arrow">
            <li>
                        <small>15-10</small>
                        <a href="/nieuws/53767/adguard-meer-dan-500-miljoen-pcs-minen-stiekem-cryptocoins" title="AdGuard: meer dan 500 miljoen PC&#039;s minen stiekem cryptocoins">
                AdGuard: meer dan 500 miljoen PC&#039;s minen stiekem cryptocoins
            </a>
        </li>
            <li>
                        <small>17-10</small>
                        <a href="/nieuws/53800/windows-10-fall-creators-update-nu-beschikbaar" title="Windows 10 Fall Creators Update nu beschikbaar">
                Windows 10 Fall Creators Update nu beschikbaar
            </a>
        </li>
            <li>
                        <small>15-10</small>
                        <a href="/nieuws/53766/benchmark-geforce-gtx-1070-ti-verschijnt-online" title="Benchmark GeForce GTX 1070 Ti verschijnt online">
                Benchmark GeForce GTX 1070 Ti verschijnt online
            </a>
        </li>
            <li>
                        <small>16-10</small>
                        <a href="/nieuws/53786/apple-iphone-7-wordt-meer-verkocht-dan-iphone-8" title="Apple iPhone 7 wordt meer verkocht dan iPhone 8">
                Apple iPhone 7 wordt meer verkocht dan iPhone 8
            </a>
        </li>
            <li>
                        <small>16-10</small>
                        <a href="/nieuws/53771/oneplus-5-niet-meer-te-koop-via-website-oneplus" title="OnePlus 5 niet meer te koop via website OnePlus">
                OnePlus 5 niet meer te koop via website OnePlus
            </a>
        </li>
            <li>
                        <small>18-10</small>
                        <a href="/nieuws/53808/asus-productmanager-geen-technische-beperking-om-8e-generatie-desktop-chips-in-z270-moederbord-te-ondersteunen" title="ASUS productmanager: &quot;Geen technische beperking om 8e generatie desktop-chips in Z270-moederbord te ondersteunen&quot;">
                ASUS productmanager: &quot;Geen technische beperking om 8e generatie desktop-chips in Z270-moederbord te ondersteunen&quot;
            </a>
        </li>
        </ul>
</div>



    <script>
            googletag.cmd.push(function () {
                googletag.pubads().setTargeting("kw", "headsets");
            });
        </script>

<script>
            googletag.cmd.push(function () {
                googletag.pubads().setTargeting("contentsubstype", "productnieuws");
            });
        </script>
<script>
            googletag.cmd.push(function () {
                googletag.pubads().setTargeting("contentid", "53836");
            });
        </script>
                <div class="br_sidebar_bottom">
                    <script>
            googletag.cmd.push(function () {
                hwigroup.banners["sidebar_bottom"] = googletag.defineSlot("/7455/hwi/hwi.site-large/main/news/item", [[336, 280], [336, 600]], "sidebar_bottom").defineSizeMapping(googletag.sizeMapping().addSize([1020, 100], [[336, 280], [300, 600], [336, 600]]).addSize([0, 0], []).build()).setTargeting("pos", "sidebar_bottom").addService(googletag.pubads()).setCollapseEmptyDiv(true, true);
            });</script><div id="sidebar_bottom" class="sidebar_bottom"></div>
                </div>
            </div>
        </aside>
    </div>
            </div>
        </div>
        <div class="advertorial"></div>
        <div id="footer"></div>
<footer class="footer">
        <div class="footertop">
        <div class="row">
                    <div class="magazine">
                <h2 class="nomargin">Hardware.Info Magazine</h2>
<p>
    <a href="/magazine/121/hardwareinfo-magazine-52017">
        <img src="https://content.hwigroup.net/images/magazines/cover-normal/000121.jpg" alt="">
    </a>
    <a href="/extra/abonneeworden">Word nu abonnee voor slechts € 29,50 per jaar.</a>
</p>

            </div>
                    <div class="social">
                <h2 class="nomargin">Volg Hardware.Info</h2>
<ul>
    <li>
        <a href="https://www.facebook.com/Hardware.Info" target="_blank">
            <img src="https://assets.hwigroup.net/hardwareinfo/ui/footer/facebook.svg" alt="">
            <span>19.214</span>
        </a>
    </li>
    <li>
        <a href="https://twitter.com/HardwareInfo" target="_blank">
            <img src="https://assets.hwigroup.net/hardwareinfo/ui/footer/twitter.svg" alt="">
            <span>6.690</span>
        </a>
    </li>
    <li>
        <a href="https://www.youtube.com/user/hardwareinfovideo" target="_blank">
            <img src="https://assets.hwigroup.net/hardwareinfo/ui/footer/youtube.svg" alt="">
            <span>35.137</span>
        </a>
    </li>
    <li>
        <a href="/rss">
            <img src="https://assets.hwigroup.net/hardwareinfo/ui/footer/rss.svg" alt="">
        </a>
    </li>
</ul>

            </div>
            <div class="newsletter" id="newsletterSubscribe">
                <h2 class="nomargin">Nieuwsbrief</h2>
<p>
    Schrijf je in voor de Hardware.Info nieuwsbrief en ontvang dagelijks of wekelijks het laatste hardware nieuws!</p>
<form action="/nieuwsbrief" method="post">
    <p class="nomargin">
        <input type="email" id="subscription_mail" name="subscription[mail]" required="required" class="span6" placeholder="Voer e-mailadres in" />
    </p>
    <div id="subscription_type"><input type="radio" id="subscription_type_7" name="subscription[type]" required="required" value="7" /><label for="subscription_type_7" class="required">Dagelijks</label><input type="radio" id="subscription_type_10" name="subscription[type]" required="required" value="10" /><label for="subscription_type_10" class="required">Wekelijks (op woensdag)</label></div>
    <p>
        <button type="submit" class="btn btn-tertiary">Abonnee worden</button>
    </p>
</form>

            </div>
        </div>
        <div class="row sitemap">
            <ul>
                <li>Redactioneel</li>
                <li><a href="/nieuws">Nieuws</a></li>
                <li><a href="/reviews">Reviews</a></li>
                <li><a href="/extern/nieuws">Extern nieuws</a></li>
                <li><a href="/extern/reviews">Externe reviews</a></li>
            </ul>
            <ul>
                <li>Advies</li>
                <li><a href="/pcadvies">PC Advies</a></li>
            </ul>
            <ul>
                <li>Prijsvergelijker</li>
                <li><a href="/prijsvergelijker">Hoofdpagina</a></li>
                <li><a href="/categorieen">Categorieën</a></li>
                <li><a href="/prijsvergelijker/ongecategoriseerd">Ongecategoriseerd</a></li>
                <li><a href="/shops">Shopoverzicht</a></li>
                <li><a href="/prijsvergelijker/populair">Populaire producten</a></li>
                <li><a href="/wensenlijsten">Wensenlijsten</a></li>
            </ul>
                        <ul>
                <li>Magazine / TV</li>
                <li><a href="/magazine">Hardware.Info Magazine</a></li>
                <li><a href="/extra/abonneeworden">Abonnee worden</a></li>
                <li><a href="/extra/mag-contact">Contact opnemen</a></li>
                <li><a href="/extra/mag-verkooppunten">Verkooppunten</a></li>
                <li><a href="/tv">Hardware.Info TV</a></li>
                <li><a href="/tv/losse-items">Losse TV items</a></li>
            </ul>
                        <ul>
                <li>Community</li>
                            <li><a href="/forum">Forum</a></li>
                <li><a rel="nofollow" href="/forum/help/">Forum help</a></li>
                            <li><a href="/usersystemen">User systemen</a></li>
                <li><a href="/productervaringen">Productervaringen</a></li>
                <li><a href="/usersystemen/benchmarks">User benchmarks</a></li>
                            <li><a href="/community/reacties/laatste">Laatste reacties</a></li>
                        </ul>
            <ul>
                <li>Site informatie</li>
                <li><a href="/extra/over-ons">Over Hardware.Info</a></li>
                <li><a href="/extra/contact">Contact opnemen</a></li>
                <li><a href="/extra/adverteren">Adverteren</a></li>
                <li><a href="/extra/privacy">Privacy statement</a></li>
                <li><a href="/extra/logos">Logo's</a></li>
                <li><a href="/extra/serverinfo">Serverinfo</a></li>
            </ul>
        </div>
    </div>
        <div class="footerbottom">
        <div class="row">
                    <img src="https://content.hwigroup.net/images/fugue/color.png" alt="" class="wda-icon pointer showBackgroundSetting" id="showBackgroundSetting" title="Achtergrondkleur">
            <div id="backgroundSetting" class="popup">
                <button type="button" class="btn-close">&times;</button>
                <h2>Achtergrondkleur</h2>
                <hr>
                <div class="background-setting" id="background-setting">
                    <div class="tile background1"></div>
                    <div class="tile background2"></div>
                    <div class="tile background3"></div>
                    <div class="tile background4"></div>
                    <div class="tile background5"></div>
                    <div class="tile background6"></div>
                    <p class="clear">
                        <span class="color pointer">Standaardinstelling herstellen</span>
                    </p>
                </div>
            </div>
            <script>
                hwigroup.initBackgroundSetting();
            </script>
                    <div class="flags">
                            <a href="https://nl.hardware.info/" class="clickable_flag" title="Nederland">
                    <img src="https://assets.hwigroup.net/hardwareinfo/ui/footer/flag_nl_nl.png" alt="" >
                </a>
                            <a href="https://be.hardware.info/" class="clickable_flag" title="Belgi&euml;">
                    <img src="https://assets.hwigroup.net/hardwareinfo/ui/footer/flag_nl_be.png" alt=""  class="active">
                </a>
                            <a href="https://uk.hardware.info/" class="clickable_flag" title="Engeland">
                    <img src="https://assets.hwigroup.net/hardwareinfo/ui/footer/flag_en_gb.png" alt="" >
                </a>
                            <a href="https://us.hardware.info/" class="clickable_flag" title="Verenigde Staten">
                    <img src="https://assets.hwigroup.net/hardwareinfo/ui/footer/flag_en_us.png" alt="" >
                </a>
                            <a href="https://de.hardware.info/" class="clickable_flag" title="Duitsland">
                    <img src="https://assets.hwigroup.net/hardwareinfo/ui/footer/flag_de_de.png" alt="" >
                </a>
                        </div>
        </div>
        <div class="row">
            <div class="copyright">
                <img src="https://assets.hwigroup.net/hardwareinfo/ui/footer/depersgroep-logo-100px.png" alt="">
                Hardware.Info, &copy; Copyright 1998-2017 de Persgroep Online Services B.V., alle rechten voorbehouden.                <img src="https://assets.hwigroup.net/hardwareinfo/ui/footer/eha-100px.png" alt="" class="eha">
                <a href="http://www.eha.digital" target="_blank">
                    Lid van de European Hardware Association.                </a>
            </div>
        </div>
    </div>
</footer>
                    <div id="cookiebar" class="cookiebar">
    <a href="/extra/cookie">Hardware.Info maakt gebruik van cookies.</a>
    <button type="button" class="btn btn-small">sluiten</button>
</div>
<script>hwigroup.cookieBar();</script>
                <script>
            googletag.cmd.push(function () {
                hwigroup.banners["richmedia"] = googletag.defineSlot("/7455/hwi/hwi.site-large/main/news/item", [1, 1], "richmedia").defineSizeMapping(googletag.sizeMapping().addSize([1200, 100], [1, 1]).addSize([0, 0], []).build()).setTargeting("pos", "richmedia").addService(googletag.pubads()).setCollapseEmptyDiv(true, true);
            });</script><div id="richmedia" class="richmedia"></div>
        <script>
    $.extend(hwigroup,
    {
        messages: {"bbcode.bold":"Vet","bbcode.underline":"Onderstrepen","bbcode.italic":"Schuin","bbcode.url":"Link invoegen","bbcode.quote":"Quote","bbcode.abbr":"Afkorting","bbcode.list":"Lijst invoegen","bbcode.img":"Afbeelding invoegen","bbcode.center":"Tekst centreren","bbcode.strike":"Doorhalen","bbcode.video":"YouTube","bbcode.table":"Tabel invoegen"}
    });
</script>

        <img src="/menu.png?path=/nieuws/53836/razer-vernieuwt-electra-v2-gaming-headsets-met-metalen-frame-en-beter-comfort" alt="" class="menu_overlay">
        <img src="https://sb.scorecardresearch.com/b?c1=2&amp;c2=11464450&amp;ns_site=total&amp;nb_01=de%20Persgroep%20Nederland&amp;nb_02=de_persgroep_nederland_advertising&amp;nb_11=web&amp;nb_12=hardware.info&amp;nb_21=nvt&amp;nb_25=hardware.info&amp;nb_27=news_item&amp;nb_28=article&amp;nb_29=general" class="nobo" alt="*">
        <script>
            $(function () {
                hwigroup.initAjaxAction();
                hwigroup.responsive = new hwigroup.responsive();
                hwigroup.addDefaultBehaviour();
                                hwigroup.responsive.init();

                hwigroup.makeCharts();
                hwigroup.showBanners();
                hwigroup.popularProductGroups();
                hwigroup.initConnectUrls();
                hwigroup.initPopups();
                hwigroup.trackBreadcrumb();
                hwigroup.loadLocaleNotice('nl_BE');
                hwigroup.clickableFlags('nl_BE');
                                    hwigroup.loadCss('https://assets.hwigroup.net/hardwareinfo/css/print.css?v=6.2.31.1', 'print');
                });
        </script>
    </body>
</html>
