Dell dicht beveiligingsgat in zijn computers dat al sinds 2009 aanwezig is

4 reacties

Vrijwel iedere computer van Dell die onder Windows draait heeft sinds 2009 een beveiligingsprobleem aan boord. De computerfabrikant heeft nu voor de honderden modellen die het sinds die tijd op de markt heeft gebracht een patch beschikbaar gesteld.

Dell XPS 13 9310
Ook de nieuwe XPS 13 9310 is getroffen door dit probleem.

Het probleem zit in het bestand dbutil_2_3.sys. De fout wordt officieel een ‘insufficient access control vulnerability’ genoemd en is aanwezig op machines waarop firmware updates geinstalleerd zijn. Niet alle modellen van het merk zijn getroffen door dit probleem, volgens de fabrikant zijn het er 380 in totaal. Allerlei series zijn getroffen: de gaming-modellen, XPS, Lattitude, Vostro, Optiplex, Precision en Inspiron. De complete lijst vind je hier.

Wat je als eerste moet doen is het bestand van je computer verwijderen of de DSA-2021-088 utility gebruiken die op deze website beschikbaar is.

dbutil_2_3.sys vind je in deze folders:
C:\Users\\AppData\Local\Temp
C:\Windows\Temp

Dell’s update oplossingen zorgen ook voor een automatische verwijdering van het getroffen bestand op de systemen waarop dit betrekking heeft.  

Bron: Dell Support

« Vorig bericht Volgend bericht »
0
*