Android Auto heeft voortaan strengere vereisten

1 reactie

De autoapplicatie Android Auto is voortaan alleen nog maar compatibel met relatief nieuwe versies van het Android-besturingssysteem. Uit de supportpagina voor de app blijkt dat men voortaan Android 8.0 (Oreo) of nieuwer nodig heeft om van de app en bijbehorende functies gebruik te kunnen maken. Tot voor kort was dit nog Android 6.0 (Marshmallow), zo beschrijft AndroidWorld.

Android Auto is een functie van Android waarmee gebruikers hun smartphone direct kunnen koppelen aan een autodisplay. Veel moderne auto's hebben immers een interactief scherm in het dashboard. Met Android Auto verschijnen je (auto)apps direct op het scherm en ook Google Assistent wordt zo ondersteund. Alle Android-toestellen met het betreffende besturingssysteem vanaf versie 8.0 zijn compatibel. Hier meldt Google welke auto's ondersteund worden.

Smartphones met Android 10 of nieuwer hebben nog een extra voordeel. Deze toestellen hebben namelijk alle Android Auto-functies ingebakken in het hoofdzakelijke besturingssysteem. De losse Android Auto-app is dus niet meer nodig voor nieuwere versies van Android; deze toestellen kunnen direct verbinding maken met de ondersteunde voertuigen.

Bronnen: Google, via AndroidWorld

« Vorig bericht Volgend bericht »
0